Device connectivity remains stable and no further issues have been observed.
Posted Sep 04, 2024 - 06:53 PDT
Monitoring
Particle has observed a significant level of recovery of connected devices, and will continue to monitor the situation.
Posted Sep 04, 2024 - 04:03 PDT
Identified
Particle received confirmation of an outage from our cellular partners. The issue is receiving the highest levels of attention and we will continue to update as more information becomes available.
Posted Sep 04, 2024 - 03:45 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 03:11 PDT
Investigating
Particle is investigating an outage affecting cellular devices in North America.
Posted Sep 04, 2024 - 02:54 PDT
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, 2G/3G NorAm, 2G/3G EMEA).