Continued SIM State Management Delays (BRN310, B523, T523 Only)
Incident Report for Particle
Resolved
We are seeing faster state management times for these SKUs consistently over the last 24 hours and are marking this incident as resolved.
Posted Apr 15, 2022 - 13:55 PDT
Monitoring
Our metrics are showing improvements around SIM state management actions for this SKU set. We will continue to closely monitor this incident.
Posted Apr 14, 2022 - 15:31 PDT
Update
This state remains persistent. The issue has been escalated with high priority and an update will be published as soon as one is available. If you are performing mission-critical, time-sensitive SIM activations or deactivations with these SKUs, please open a ticket at support.particle.io.

Note: EtherSIM variants of these SKUs (BRN314, B524, T524) are not affected by this incident
Posted Apr 13, 2022 - 12:08 PDT
Identified
SIM State Management for the BRN310, B523 and T523 have been experiencing delays for the past week, coming to a head this morning. SIM activations and deactivations for the SKUs in question may result in long periods stuck in the "updating" state. Should this state persist, or if you are performing mission critical operations with these SKUs, please open a ticket at support.particle.io.

We are working with our downstream partner to resolve the issue.
Posted Apr 12, 2022 - 05:01 PDT
This incident affected: Telephony Providers (B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G, SIM state management).