O2 Issues in the UK

Incident Report for Particle

Resolved

We've confirmed resolution of this issue.
Posted May 01, 2024 - 12:56 PDT

Monitoring

Recovery has been in place for over an hour, but we will keep this notice open while we continue to follow the resolution operation.
Posted May 01, 2024 - 11:57 PDT

Identified

Particle has identified another spike of disconnections for O2 connected devices without available failover in the UK. This incident is the subject of active work by telephony infrastructure providers.
Posted May 01, 2024 - 10:49 PDT
This incident affected: Cellular Connectivity.