Telephony partner service outage in Peru
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 16:02 PDT
Identified
Particle's telephony partner has reported a partial service outage in Peru. Particle devices in Peru may experience a loss in connectivity during this time.
Posted Jul 29, 2020 - 14:14 PDT
This incident affected: Mobile carriers.