This incident has been resolved. All Tachyon devices have successfully reconnected and connectivity has been fully restored.
Our team identified the root cause and implemented a fix, confirming full recovery across the affected fleet.
No other Particle device type or SKU was affected by this incident.
Posted Sep 01, 2026 - 16:01 PDT
Monitoring
We have observed devices recovering and reconnecting. Our team continues to monitor the recovery to ensure full stabilization across the remaining Tachyon devices.
We will provide a final update once all devices have fully reconnected and the incident is resolved.
Posted Sep 01, 2026 - 14:43 PDT
Identified
We have identified the cause of the connectivity disruption affecting Tachyon devices. Our team is actively working on a fix to resolve the issue.
We will continue to post updates as progress is made. No other Particle device type or SKU is affected by this incident.
We are currently investigating a connectivity disruption affecting Tachyon devices (SKUs TACH4NA, TACH8NA, TACH8ROW). The Particle team is actively investigating the issue and will post updates as more information becomes available.
No other Particle device type or SKU is affected by this incident.
Posted Sep 01, 2026 - 13:48 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Tachyon).