Delayed Webhooks/Integrations
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:45 PST
Update
We are continuing to monitor impact, which remains slight (webhook/integration delivery delays). We will resolve this status page once we see comprehensive stability return.
Posted Dec 07, 2021 - 13:59 PST
Monitoring
We are monitoring a slight degradation in Integrations performance. We do not expect serious impact at this time, but are monitoring the situation.
Posted Dec 07, 2021 - 09:08 PST
This incident affected: Integrations.