Web IDE is unstable
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 04:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 04:10 PDT
Investigating
build.particle.io is unstable and not working as expected. We are currently investigating this incident.
Posted Jun 01, 2020 - 03:48 PDT
This incident affected: build.particle.io.