Login issues on Firefox browsers

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Mar 25, 2024 - 17:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 14:41 PDT

Investigating

Particle login at https://login.particle.io is down for Firefox users, preventing access to other Particle web apps like the Web IDE and Console. We are investigating the problem. This does not affect Chromium-based browsers.
Posted Mar 25, 2024 - 14:35 PDT
This incident affected: Management Console.