SIM Management Delays (Does Not Impact EtherSIM)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 15:31 PDT
Update
An addendum to the previous post - while SIM state management actions are going through within expected time periods, actions enqueued and successfully executed during the service degradation window may display an "updating" status for an additional period of latency.
Posted Apr 06, 2022 - 14:26 PDT
Monitoring
We are seeing significant improvement in SIM state management performance and are monitoring status.

We continue to encourage SIM actions on mission critical devices to be performed well in advance, especially over the next 24 hours.
Posted Apr 06, 2022 - 14:11 PDT
Identified
Root cause of the issue has been established, but SIM actions for the listed SKUs remain delayed.
Posted Apr 06, 2022 - 12:10 PDT
Investigating
SIM Management actions (activations and deactivations) are currently delayed for a number of SKUs.
EtherSIM devices are not impacted.
2G/3G Electrons are not impacted.
However, SIM actions for other cellular SKUs may face delays. We encourage SIM actions on mission critical devices to be performed well in advance.
We are investigating and escalating the issue with downstream partners.
Posted Apr 06, 2022 - 10:00 PDT
This incident affected: Telephony Providers (SIM state management).