Fleet Health dashboard display issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 14:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2021 - 14:25 PDT
Investigating
Beginning at around 1:50PM PDT until 2:20 PM PDT, Fleet Health dashboards had a display issue relating to cloud functions calls and variable requests in the Particle Console. This does not affect function calls or variable requests delivery, only the display.
Posted Nov 03, 2021 - 14:22 PDT
This incident affected: Management Console.