Access issues to Web IDE
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 10:09 PDT
Investigating
You may have issues accessing the Web IDE at build.particle.io due to infrastructure issues with a 3rd party provider. Device connectivity, API access and Console access are not affected.
Posted Mar 16, 2020 - 09:41 PDT
This incident affected: build.particle.io.