Intermittent cellular connectivity issues
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 02:24 PST
Identified
Particle is aware of intermittent cellular connectivity issues affecting certain SKUs. Devices are recovering.
Affected SKUs: T523, BRN402, B402, BRN310, B523, E402, Electron LTE
Posted Feb 08, 2022 - 01:49 PST
This incident affected: Cellular Connectivity.