Cellular outage - US, CA.
Incident Report for Particle
Resolved
Device connectivity has recovered.
Posted Dec 11, 2024 - 01:13 PST
Update
Device connectivity has worsened after a brief recovery. Device connecting to AT&T in the US and their roaming partners in Canada are affected.
Posted Dec 10, 2024 - 23:44 PST
Monitoring
Device connectivity has recovered and Particle will continue to monitor performance.
Posted Dec 10, 2024 - 23:10 PST
Identified
Particle has identified that devices connecting via AT&T in the US or it's roaming partners in Canada are affected. Devices with an alternative carrier have reconnected.
Posted Dec 10, 2024 - 22:40 PST
Investigating
Particle is investigating a cellular outage affecting devices in North America. More details to follow.
Posted Dec 10, 2024 - 22:27 PST
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1)).