2G/3G Service Degradation (EtherSIM)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 11:36 PST
Monitoring
We're seeing resolution of the underlying issue deep in the network stack affecting 2G/3G on EtherSIM. Geographic distribution was largely isolated to Canada, but we did see some minor impact elsewhere. We will close this incident once we receive confirmation that the issue is resolved.
Posted Jan 02, 2025 - 09:54 PST
Update
The scope of this incident has been increased to include all 2G/3G devices using EtherSIM, though the geographic spread is somewhat uneven to North America. We have received confirmation that work to resolve service is ongoing.
Posted Jan 02, 2025 - 08:58 PST
Identified
Particle has observed and received confirmation that there's an active service degradation, primarily affecting a subset of 2G/3G devices connecting via EtherSIM in Canada. The issue has been escalated to the provider in question.
Posted Jan 02, 2025 - 07:50 PST
This incident affected: Telephony Providers (Ether SIM, 2G/3G NorAm).