EtherSIM Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 07:14 PST
Update
Device connectivity has recovered and the Particle team will continue to monitor the situation.
Posted Feb 25, 2022 - 01:47 PST
Update
We are progressing towards full recovery.
Posted Feb 24, 2022 - 23:22 PST
Monitoring
Recovery is in progress.
Posted Feb 24, 2022 - 22:12 PST
Update
Widespread recovery has started to occur with some exceptions - devices with limited available connectivity and devices with very quick reset cadences may take longer to recover.
Posted Feb 24, 2022 - 20:48 PST
Identified
We are starting to see signs of recovery for EtherSIM devices. We are continuing to monitor the progress of this incident.
Posted Feb 24, 2022 - 19:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 19:03 PST
Investigating
Particle is investigating a service degradation affecting EtherSIM devices.
Posted Feb 24, 2022 - 19:02 PST
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).