Email sending issues
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 23 days ago. Mar 29, 2019 - 18:40 PDT
Monitoring
Emails are now sending
Posted 23 days ago. Mar 29, 2019 - 14:48 PDT
Identified
Our email provider has been having issues reliably sending password reset emails. They are working on a fix.
Posted 24 days ago. Mar 28, 2019 - 17:28 PDT
This incident affected: login.particle.io.