Devices experiencing authentication issues.

Incident Report for Particle

Resolved

The platform has fully recovered.
Posted Feb 01, 2022 - 22:36 PST

Monitoring

A patch has been applied and the platform has recovered. The team is monitoring the performance.
Posted Feb 01, 2022 - 22:28 PST

Identified

Devices are experiencing extended handshakes, and the service is recovering.
Posted Feb 01, 2022 - 22:18 PST
This incident affected: Cellular Connectivity and Wi-Fi Connectivity.