Devices temporarily falling offline
Incident Report for Particle
Resolved
We've identified the underlying root cause and are working toward a fix now.
Posted Jun 23, 2020 - 13:28 PDT
Monitoring
Particle is aware of UDP based devices briefly falling offline and we are monitoring the situation.
Posted Jun 23, 2020 - 06:07 PDT
This incident affected: Cellular Connectivity.