Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 12:17 PDT
Monitoring
The brief reconnection period is finished, we are monitoring the situation.
Posted Mar 31, 2022 - 12:11 PDT
Update
Particle devices may experience one brief disconnect followed by a successful reconnection within the next hour in order to rectify the functions and variables issue.
Posted Mar 31, 2022 - 10:48 PDT
Identified
Device connectivity has been fully restored. However, the dropped function and variable request issue is continuing for a small subset of Particle devices. We have identified the cause of this issue and are evaluating solutions.
Posted Mar 31, 2022 - 10:40 PDT
Update
Most devices have recovered, but we are seeing a subset of function and variable calls dropped.
Posted Mar 31, 2022 - 10:21 PDT
Update
We are seeing some recovery but monitoring the situation closely.
Posted Mar 31, 2022 - 10:09 PDT
Investigating
We are currently investigating a connectivity incident, will provide more information very shortly.
Posted Mar 31, 2022 - 10:07 PDT
This incident affected: Cellular Connectivity, Wi-Fi Connectivity, and REST API.