Console events not showing

Incident Report for Particle

Resolved

A rollback was performed, and the console is showing events.
Impact was 8:56am PST to 10:10am PST; events continued to be delivered to Webhooks and devices. Impact was limited to the console's debug event view.
Posted Jul 24, 2025 - 10:18 PDT

Identified

Particle is aware that the console event stream is currently not loading for new sessions. The team is actively engaged.
Posted Jul 24, 2025 - 09:53 PDT
This incident affected: Management Console.