SIM Activation/Deactivation Service Degradation (not EtherSIM devices)
Incident Report for Particle
Resolved
This issue was solved and all sim cards pending was processed properly.
Posted Oct 18, 2023 - 06:32 PDT
Identified
Particle has identified SIM Activation and Deactivation delays with one of its providers.

We are experiencing a SIM state management outage affecting E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1). Connectivity is not affected. Online devices are not affected.

Particle is actively working with our MVNO partners to address the situation.
Posted Oct 17, 2023 - 13:43 PDT
This incident affected: Telephony Providers (SIM state management).