Infrastructure issue affecting Tachyon devices

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 14:45 PDT

Monitoring

A fix has been deployed and we're monitoring the results. Tachyon connectivity is stabilizing across affected regions. We'll continue to watch closely before marking this resolved.
Posted Sep 21, 2026 - 14:03 PDT

Identified

We've identified the source of the infrastructure issue impacting Tachyon devices. Our engineering team is actively working on a fix and will provide an update as soon as it's deployed.
Posted Sep 21, 2026 - 11:28 PDT

Investigating

We are investigating an infrastructure issue affecting Tachyon devices. Some devices may experience delayed or intermittent connections to the Device Cloud. Other device types are not affected.
Posted Sep 21, 2026 - 11:07 PDT
This incident affected: Customer Resources (Tachyon Cloud).