Google PubSub integrations failing to be delivered
Incident Report for Particle
Resolved
This incident has been resolved. Events were not delivered to Google PubSub integrations between 4/14 6:26 pm PST to 4/15 2:00 pm PST.
Posted Apr 15, 2020 - 14:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 14:11 PDT
Update
We continue to work on the fix for Google PubSub integrations.
Posted Apr 15, 2020 - 13:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2020 - 08:42 PDT
Investigating
Starting early AM 4/15, integrations using Google PubSub started to return invalid_grant: Invalid grant: account not found. We are investigating the root cause. Webhook integrations, Azure IoT Hub and Google Maps integrations are not affected.
Posted Apr 15, 2020 - 06:07 PDT
This incident affected: Integrations.