WiFi ISP Outage (United Kingdom)
Incident Report for Particle
Resolved
Particle has been monitoring the recovery of this issue and the majority of devices have connected over the last few hours.
Posted Apr 04, 2023 - 05:07 PDT
Identified
We detected dips in WiFi device connectivity again, limited to a specific ISP in the United Kingdom, its service is intermittent. The Particle platform itself is not affected.
Posted Apr 03, 2023 - 21:37 PDT
Monitoring
Particle has been monitoring the recovery of this issue and the majority of devices have reconnected over the past 30 minutes. We will continue to monitor closely for the next hour before marking it as resolved.
Posted Apr 03, 2023 - 20:18 PDT
Identified
We detected dips in WiFi device connectivity, limited to a specific ISP in the United Kingdom. The Particle platform itself is not affected.
Posted Apr 03, 2023 - 17:58 PDT
This incident affected: Wi-Fi Connectivity.