Function and Variable calls to Photon devices failing
Incident Report for Particle
Resolved
This incident has been resolved
Posted Jun 12, 2020 - 19:01 PDT
Update
The service responsible has been restarted and devices appear to be responding. The team is investigating the root cause.
Posted Jun 12, 2020 - 14:48 PDT
Investigating
We are currently investigating the failure of function and variable calls to Photon/P1/P0 devices.
Signal and ping commands also fail, despite the devices appearing online.
Posted Jun 12, 2020 - 14:40 PDT