SIM Management Outage
Incident Report for Particle
Resolved
This incident has been solved and all the pending changes activation/deactivation related was solved.
Posted Jan 22, 2024 - 11:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2024 - 09:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 08:22 PST
Investigating
Particle has identified an outage affecting our telephony providers ability to validate SIM activation and deactivation. SKU affected:

-Electron 2G (G350)
-Electron 3G (U260/U270)
-E Series 2G/3G (E310)
Posted Jan 22, 2024 - 07:57 PST
This incident affected: Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310), SIM state management).