Cellular Connectivity Degradation
Incident Report for Particle
Resolved
This issue is resolved. Cellular connectivity is back to normal.
Posted Mar 29, 2021 - 23:33 PDT
Monitoring
Cellular connectivity has recovered. We are monitoring.
Posted Mar 29, 2021 - 23:24 PDT
Investigating
We are experiencing degradation in cellular connectivity; and some devices might have difficulties connecting to the cloud. We are investigating on this.
Posted Mar 29, 2021 - 21:06 PDT
This incident affected: Telephony Providers (Ether SIM, Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310), E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G) and Cellular Connectivity.