SIM management and reporting unavailable.
Incident Report for Particle
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2019 - 07:47 PST
Investigating
One of our telephony partner's API is down.

As a result, the following features may be partially unavailable:

- Setup of new SIMs or deactivation of any existing SIMs
- Auto-pause of SIMs when they hit a data cap
- Display of the most recent billing data in Console UI sparklines

All existing cellular and wi-fi devices will maintain connectivity without interruption.
Posted 6 months ago. Feb 08, 2019 - 07:04 PST
This incident affected: Mobile carriers.