Telephony partner API outage
Incident Report for Particle
Resolved
Our telephony partner's API is functional again.
Posted Oct 20, 2016 - 23:40 PDT
Identified
Sorry, in our haste to post an update to the status page, I accidentally chose the wrong option. A fix hasn't been implemented by them, but we have identified the issue and are waiting for them to resolve it on their end.
Posted Oct 20, 2016 - 21:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2016 - 21:00 PDT
Investigating
Our telephony partner's API is down.

Electrons using Particle SIMs can connect to the network and send and receive messages, but these parts of the service are unavailable during our partner's outage:
* new SIM setup and deactivating SIMs
* usage sparklines on the console won't be current
* automatic pausing of SIMs when they hit limits
Posted Oct 20, 2016 - 20:59 PDT