Connectivity Outage (non-EtherSIM)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 08:54 PDT
Update
We are approaching full connectivity.
Posted Oct 26, 2022 - 06:22 PDT
Monitoring
Recovery is proceeding well, with the majority of devices reconnected. We are continuing to closely monitor the fleet.
Posted Oct 26, 2022 - 06:14 PDT
Identified
We are monitoring a moderate-speed recovery. Devices are coming back online.
Posted Oct 26, 2022 - 06:09 PDT
Update
Particle is observing a major outage. We are escalating to the connectivity provider involved.

B523 and E313 devices are also impacted.
Posted Oct 26, 2022 - 05:52 PDT
Investigating
Particle is observing a connectivity incident impacting LTE Cat-M1 devices (BRN402, B402, E402, ONE402) that are not EtherSIM devices. We are actively investigating.
Posted Oct 26, 2022 - 05:43 PDT
This incident affected: Cellular Connectivity.