Minor Reporting Incident
Incident Report for Particle
Resolved
This incident has been assessed as minor in its impact, with the exception of a few minutes of missing online device information in Fleet Health. All systems green.
Posted Sep 17, 2024 - 23:25 PDT
Identified
This appears to be a data reporting issue, not a genuine outage -- we are assessing any impact.
Posted Sep 17, 2024 - 23:07 PDT
Investigating
Particle is investing a drop in WiFi and Cellular devices -- will be back with a report shortly.
Posted Sep 17, 2024 - 23:03 PDT
This incident affected: Cellular Connectivity and Wi-Fi Connectivity.