Telephony partner partial network outage
Incident Report for Particle
Resolved
We've been notified by the affected telephony partner that the issue has been resolved on their side. For the short term, they're bypassing their system that counts data usage, so cellular data usage won't be accurate until they fix that.
Posted 7 days ago. Jul 10, 2018 - 23:47 PDT
Monitoring
Although our telephony partner hasn't notified us that the issue is resolved on their side, we've seen an increase in connections and traffic. We're back to about 80% of normal levels.

We'll continue to monitor things on our side, but we wanted to let y'all know that things have improved quite a bit and most of your Electrons should be connected now.
Posted 7 days ago. Jul 10, 2018 - 23:31 PDT
Investigating
Our telephony partner is currently experiencing a network disturbance with some of our roaming partners. We're investigating, but there are some areas where Electrons aren't able to connect to the cellular network.
Posted 8 days ago. Jul 10, 2018 - 21:58 PDT
This incident affected: Mobile carriers.