Increased Connection Times
Incident Report for Particle
Resolved
Particle has observed significant improvement in this issue and will be imminently releasing a technical advisory notice mid-week as an update to this page. Marking this issue as closed to avoid confusion and will post a resolution notice (involving a suggested DeviceOS change) by EOW.
Posted Nov 14, 2022 - 12:50 PST
Update
The release described in the previous update is inbound. We will make a formal communication on this issue on Monday, with an updated TAN and specific actions to take regarding this release.
Posted Nov 10, 2022 - 15:40 PST
Update
Significant progress has been made on a workaround for this issue. This workaround will be delivered in the form of a DeviceOS release and thereby incurs a testing period prior to release. We are aiming for a full release by early next week, if not earlier.
Posted Nov 07, 2022 - 10:42 PST
Update
Progress is being made on several parallel workarounds for this issue. Engineering work in collaboration with affected partners is still in full force.

Please see the TAN linked previously for more information; impact remains specific in scope.
Posted Nov 04, 2022 - 13:53 PDT
Update
The investigation continues and progress is being made on workarounds for this issue. We will continue to provide updates as they become available. Please see the TAN linked previously for more information; impact remains specific in scope.
Posted Nov 03, 2022 - 14:01 PDT
Update
Particle has issued a Technical Advisory Notice here: https://docs.particle.io/reference/technical-advisory-notices/tan009/.
In this notice, you will find information about the status of the investigation as well as more information about scope of impact.
We will continue to keep this TAN up to date, and we will post updates here regularly as well.
Posted Nov 02, 2022 - 12:26 PDT
Update
This notice remains in effect. Engineering efforts remain ongoing at the highest level.
We will be providing more technical detail in an update tomorrow.
Posted Nov 01, 2022 - 16:29 PDT
Update
This notice remains in effect; progress has been made but there is no definitive ETA that can yet be offered.
An update will be provided as soon as one is available.

Use-cases that drop a network connection attempt after brief periods of time (via firmware) may experience connectivity challenges. Impact is intermittent and disproportionately distributed by use-case.
Posted Nov 01, 2022 - 12:59 PDT
Update
This notice remains in effect. An update will be provided as soon as one is available.

Impact is specific to use-cases that involve short connection periods before canceling further connection attempts. Particle is escalating this issue to the fullest extent with our network partners.
Posted Oct 31, 2022 - 07:30 PDT
Update
This notice remains in effect. We are continuing to work to drive resolution.
Posted Oct 29, 2022 - 05:51 PDT
Update
This notice remains in effect. Our network partner is urgently working on resolution but at present we do not have an ETA to offer.
Posted Oct 28, 2022 - 14:17 PDT
Identified
Particle has observed a sporadic increase in connection times for SKUs: B402, B523, BRN402, T402, T523, B310, and E313. EtherSIM devices are not impacted.

Use-cases that drop a network connection attempt after brief periods of time (via firmware) may experience connectivity challenges. Impact is intermittent and disproportionately distributed by use-case.

The issue has been determined to be a cellular network issue and we have escalated to our network partners.
Posted Oct 28, 2022 - 10:50 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).