www.particle.io website service disruption
Incident Report for Particle
Resolved
Our primary website host has become stable and we've switched back to this system.
Posted Nov 04, 2019 - 12:52 PST
Monitoring
We've switched to backup website hosting to restore service. We're monitoring the situation with our primary host and continuing to work on restoring standard website functionality.

Particle devices, API, Console and other systems are not affected by this issue.
Posted Nov 04, 2019 - 10:40 PST
Identified
Temporary Website Outage: the provider for our main site (www.particle.io) is experiencing a service disruption. We are working to resolve the situation. Our devices, API, Console and other systems are not affected by this. If you need to manage your devices please proceed directly to console.particle.io.
Posted Nov 04, 2019 - 09:41 PST
This incident affected: Customer Resources (www.particle.io).