Webhooks not being sent
Incident Report for Particle
Resolved
There have been no further issues.
Posted Nov 30, 2019 - 11:25 PST
Update
Events from some Photons and P1s did not trigger webhooks for an additional period from 12:12 am PST to 1:54 am PST. Events for Photons and P1 are now being delivered normally again. We continue to monitor the system.
Posted Nov 30, 2019 - 02:26 PST
Update
Webhooks and other event subscriptions had cyclical gaps in event delivery with between Nov 29 at 9:00 PM PST and Nov 30 at 12:12 AM PST. Events are now being delivered normally again. We are monitoring the system for any remaining event issues.
Posted Nov 30, 2019 - 00:43 PST
Monitoring
We've identified the root cause and implementing a fix. All event subscriptions are back to normal. We're monitoring the event subscriptions.
Posted Nov 30, 2019 - 00:30 PST
Investigating
Events published by devices are not triggering all webhooks, API event subscriptions and Device OS event subscriptions as normal. We are investigating the root cause. Device connectivity to the cloud is not affected.
Posted Nov 30, 2019 - 00:07 PST
This incident affected: Integrations.