SIM Activation/Deactivation Service Degradation

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Sep 30, 2022 - 04:44 PDT

Monitoring

SIM jobs are now running due to our workaround. We are monitoring the persistent stability of the impacted provider endpoint.
Posted Sep 29, 2022 - 18:41 PDT

Update

Particle is pushing a workaround to circumvent the issue on our provider's end. Any enqueued SIM jobs should move shortly.
Posted Sep 29, 2022 - 18:25 PDT

Update

Our provider has confirmed that we are experiencing a SIM state management outage affecting E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1). Connectivity is not affected. Online devices are not affected.

Particle is actively working on a workaround to circumvent this issue and will post an update as soon as one is available. A fix is not immediately available.
Posted Sep 29, 2022 - 15:55 PDT

Identified

Particle has identified SIM Activation and Deactivation delays with one of its providers. We are working with our partner to quickly resolve this newly discovered event.
Posted Sep 29, 2022 - 15:09 PDT
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), SIM state management).