Cellular outage
Incident Report for Particle
Resolved
Devices have reconnected and the issue is considered resolved. For any outstanding issues, please reach out to the Particle support team.
Posted Feb 22, 2024 - 03:54 PST
Update
AT&T connectivity has recovered, but some T-Mobile connections are still affected. Particle is engaged with our cellular partners and will keep monitoring the situation.
Posted Feb 22, 2024 - 03:01 PST
Monitoring
We've identified and escalated an issue with out MVNO that appears to be isolated to a small subset of devices on AT&T.
There are signs of recovery and Particle will monitor the situation.
Posted Feb 22, 2024 - 02:03 PST
Investigating
Particle is investigating a drop in connected devices. More information will follow.
Posted Feb 22, 2024 - 01:42 PST
This incident affected: Cellular Connectivity.