SIM Management Outage
Incident Report for Particle
Resolved
SIM state management has been restored. Some SIMs may still take a longer time than usual to process as we work through the backlog.
Posted Feb 01, 2022 - 11:09 PST
Monitoring
Our provider has addressed the issue and we are seeing successful state management requests go through. We are continuing to monitor the situation.
Posted Feb 01, 2022 - 09:43 PST
Identified
SIM Management (SIM activation/deactivation) for E-Series LTE (E402), Boron LTE (BRN402), B Series LTE (B402), Electron LTE (ELEC402), Boron 2G/3G (BRN310), B SoM Cat 1 (B523), Trackers (T402), and Tracker SoMs (T523) are impacted by a sporadic service provider outage. Connectivity is not otherwise affected. We have escalated to our providers and will post updates as they become available.

EtherSIM Devices are not affected.
Posted Feb 01, 2022 - 08:58 PST
This incident affected: Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G, SIM state management).