Console device detail pages hang when too many tabs open
Incident Report for Particle
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 26, 2019 - 11:08 PDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Apr 26, 2019 - 11:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 26, 2019 - 09:13 PDT
Identified
We've identified the root cause and are working on a fix.
Posted about 2 months ago. Apr 26, 2019 - 08:21 PDT
Investigating
When opening many tabs to the device view in the Console, pages can hang indefinitely.
We are looking more closely into the problem.
A temporary work-around is reducing the number of tabs.
Posted about 2 months ago. Apr 25, 2019 - 22:41 PDT
This incident affected: console.particle.io.