Ecommerce stores outage
Incident Report for Particle
Resolved
Shopify has resolved the problem and our stores are operating normally again.
Posted 5 months ago. Jul 17, 2018 - 13:03 PDT
Monitoring
Our Shopify stores have returned and appear to have good performance. We are monitoring the situation and will update as we learn more.
Posted 5 months ago. Jul 17, 2018 - 12:41 PDT
Identified
Shopify, the service provider for our ecommerce stores, is having an outage. Our retail store https://store.particle.io and wholesale store https://wholesale.particle.io are currently unavailable. We are monitoring status updates from Shopify. Our cloud services and devices are not affected.
Posted 5 months ago. Jul 17, 2018 - 12:31 PDT
This incident affected: Ecommerce stores.