Particle community read-only mode
Incident Report for Particle
Resolved
The community is up and running again!
Posted Sep 30, 2023 - 06:02 PDT
Identified
Particle’s forum provider is experiencing technical difficulties. The site will be in/out of read-only mode until this is resolved.
Posted Sep 30, 2023 - 05:43 PDT
This incident affected: Customer Resources (community.particle.io).