US 2G/3G (T-Mobile) Device Drop
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 11:38 PDT
Monitoring
We are seeing devices come back online and are monitoring the resolution of this incident.
Posted Sep 14, 2023 - 10:20 PDT
Identified
We've been briefed that this issue is indeed mechanical in scope, and potentially large-scale. Again, like on 9/1, our data tells us that only a subset of 2G/3G devices in the US are impacted. We will provide updates as we receive them.
Posted Sep 14, 2023 - 08:06 PDT
Investigating
We are currently investigating a dip in devices similar in profile to the incident on 9/1, only impacting Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310). We have notified our telephony partner of the incident and are following their investigation.
Posted Sep 14, 2023 - 07:06 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310)).