Dip in 2G/3G Devices
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 17:20 PST
Monitoring
Particle has been monitoring the recovery of this issue and the majority of devices have reconnected over the past 10-15 minutes. We will continue to monitor closely for the next hour before marking as resolved.
Posted Feb 07, 2023 - 16:27 PST
Update
This incident appears limited to T-Mobile 2G devices in the US. Particle continues to observe a steady trickle of disconnects and is escalating to our cellular partners.
Posted Feb 07, 2023 - 15:48 PST
Investigating
Particle is currently investigating a dip in 2G/3G devices that presents itself as network-related. Updates will come shortly.
Posted Feb 07, 2023 - 15:37 PST
This incident affected: Cellular Connectivity.