Device connectivity issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 18:54 PDT
Update
Devices are actively recovering; we are monitoring the recovery process.
Posted Sep 08, 2020 - 18:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 18:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 16:41 PDT
Investigating
We are experiencing a device connectivity issue for cellular devices. Our Engineering Team is actively investigating; we will provide an update shortly.
Posted Sep 08, 2020 - 16:33 PDT
This incident affected: Cellular Connectivity.