EtherSIM Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 21:14 PDT
Monitoring
We are seeing comprehensive recovery and monitoring the results.
Posted Apr 05, 2022 - 14:36 PDT
Update
We are still seeing a very small subset of devices with impacted connectivity, but the volume remains very low. We will post an update once we have moved to the complete recovery phase, though we expect customer impact to be minimal in the interim.
Posted Apr 05, 2022 - 13:21 PDT
Update
We are still seeing a very small subset of devices with connectivity impact, but the volume is very low.
Posted Apr 05, 2022 - 11:55 PDT
Update
Recovery continues, but is not yet complete at this stage.
Posted Apr 05, 2022 - 10:21 PDT
Identified
We are seeing signs of recovery for a large group of the impacted devices, but a small remainder is still presenting issues. Affected EtherSIM devices will blink green and report lack of available network in debug logs.
Posted Apr 05, 2022 - 09:21 PDT
Investigating
We are exploring reports of connectivity issues on EtherSIM devices. Only a small subset of devices is impacted at this time, with no geographical correlation established at this point. We will provide an update ASAP.
Posted Apr 05, 2022 - 09:06 PDT
This incident affected: Telephony Providers (Ether SIM) and Cellular Connectivity.