Connectivity Incident: 2G/3G Disconnects in Canada
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 16:28 PST
Monitoring
Particle is monitoring a brief telephony-related cellular disconnection event that took place approximately between 2:40 and 3:10PM PDT, affecting a small-to-moderate number of 2G/3G devices in Canada. Most devices have since recovered.
Posted Jan 13, 2022 - 15:21 PST
This incident affected: Cellular Connectivity.