SIM Activation Issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 02:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 15:23 PST
Update
Our partner's engineering work is continuing with respect to this issue; we are closely monitoring for changes in behavior.
Posted Feb 21, 2024 - 13:07 PST
Identified
Work is actively being undertaken by our partner with high priority to address the issue. Some signs of recovery are already presenting themselves, though larger recovery is likely on the timescale of a few hours.
Posted Feb 21, 2024 - 11:04 PST
Update
This issue remains active, confirmed to be occurring at the level of the network partner involved. We are continuing to drive urgency and will produce an update ASAP. Only new E402, B/BRN402, BRN310, E310, and T/ONE402 are impacted.
Posted Feb 21, 2024 - 10:45 PST
Investigating
Particle has identified an issue affecting new device activations for the E402, B/BRN402, BRN310, E310, and T/ONE402. We have escalated the issue to a network partner and will post updates as soon as possible.
Posted Feb 21, 2024 - 10:01 PST
This incident affected: Telephony Providers (SIM state management).