Intermittent DNS Resolution Errors
Incident Report for Particle
Resolved
We have been notified by our DNS provider that the issue with intermittent DNS resolution errors has been resolved.
Posted Oct 22, 2019 - 20:05 PDT
Monitoring
Our DNS provider is experiencing intermittent DNS resolution errors, which is causing problems for end users trying to access our sites. Users may see a `DNS_PROBE_FINISHED_NXDOMAIN` error when attempting to access one of our sites. Our DNS vendor is working to a resolution. Our engineers will continue monitoring the issue.
Posted Oct 22, 2019 - 19:51 PDT
This incident affected: community.particle.io, www.particle.io, build.particle.io, console.particle.io, api.particle.io, docs.particle.io, and login.particle.io.