AT&T Disconnect Event
Incident Report for Particle
Resolved
Particle has been monitoring this incident and has now been marked as resolved as services are fully operational.
Posted Feb 28, 2022 - 15:54 PST
Update
Particle has now identified services are now back to being operational but will continue to monitor operations.
Posted Feb 28, 2022 - 15:48 PST
Investigating
We are observing a large connectivity event affecting cellular devices and Argons. We will post an update shortly. Only new connections are impacted at this time.
Posted Feb 28, 2022 - 15:35 PST
This incident affected: Cellular Connectivity and Wi-Fi Connectivity.