Cloud compilation errors reported
Incident Report for Particle
Resolved
We have determined that the alert was overly sensitive and that all systems are functioning correctly.
Posted Oct 15, 2020 - 03:49 PDT
Monitoring
An internal alert has indicated that some cloud compilations are failing. The team is keeping a close eye on the situation.
No impact is expected.
As an alternative to cloud compilation, we recommend Workbench https://www.particle.io/workbench
Posted Oct 15, 2020 - 01:25 PDT
This incident affected: Customer Resources (build.particle.io).